Pagos Copilot Failures

Incident Report for Pagos

Resolved

Pagos Copilot is responding correctly to user queries again after the upstream issue was resolved by OpenAI
Posted Sep 04, 2025 - 23:45 UTC

Identified

Due to an ongoing OpenAI issue, Pagos Copilot is unable to respond to any user queries that rely on Pagos data
Posted Sep 04, 2025 - 21:37 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 21:32 UTC

Investigating

Due to an issue with an upstream provider, Pagos Copilot is currently failing to respond to customer queries.
Posted Sep 04, 2025 - 21:30 UTC
This incident affected: Pagos Copilot.