Pagos

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Intermittent Chart Issues
Resolved·Partial outage

This incident has been resolved.

Thu, Nov 27, 2025, 07:07 PM
(7 months ago)
·
Affected components
Nov 27, 2025, 03:56 PM
04:19 PM
Dashboard
Updates

Resolved

This incident has been resolved.

Thu, Nov 27, 2025, 07:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Nov 27, 2025, 04:19 PM(2 hours earlier)

Investigating

Charts in the Pagos dashboard are intermittently failing to load. The Pagos Engineering team is actively investigating.

Thu, Nov 27, 2025, 03:56 PM(23 minutes earlier)