Pagos

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Increased data latency for Insights integrations
Resolved·Degraded performance

All data ingestion latency has returned to normal levels.The incident is resolved.

Wed, Oct 29, 2025, 12:35 AM
(8 months ago)
·
Affected components
Oct 28, 2025, 12:39 PM
02:23 PM
Dashboard
Updates

Resolved

All data ingestion latency has returned to normal levels.The incident is resolved.

Wed, Oct 29, 2025, 12:35 AM

Monitoring

Latency for almost all data ingestion, with the exception of Braintree (which is processing a backlog of data), has returned to normal values. We will continue monitoring the situation.

Tue, Oct 28, 2025, 02:23 PM(10 hours earlier)

Identified

We are currently experiencing longer-than-normal delays with multiple data integrations in the insights section.Our engineering team is actively investigating the issue.

Tue, Oct 28, 2025, 12:39 PM(1 hour earlier)