Network Tokenization and Account Updating is currently partially unavailable

Incident Report for Pagos

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 16:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 15:44 UTC

Identified

We've identified an issue where certain customers network tokenization and account updating requests are failing. Our team have identified the cause, and we're working on a fix.
Posted Mar 05, 2026 - 15:29 UTC
This incident affected: Developer Platform (Network Tokenization, Real-Time Account Updater).