Intermittent Authorization Service Errors

Incident Report for Pagos

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 11:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 07:33 UTC

Identified

We are seeing degraded performance with the authorization service, resulting in some unsuccessful authentication attempts and periodic failures. The issue is intermittent, not affecting all requests. We are actively investigating and working with external providers to mitigate the problem.
Posted Sep 17, 2025 - 07:21 UTC
This incident affected: Pagos Dashboard.