Feature Flags Experiencing Delays and Inconsistencies

Incident Report for Pagos

Resolved

Dashboard is fully functional and issue has been marked as resolved with our feature flag system vendor.
Posted Oct 22, 2025 - 00:10 UTC

Monitoring

Our vendor has implemented a fix on their side and we are monitoring. Dashboard has stabilized. Will continue to monitor.
Posted Oct 21, 2025 - 23:48 UTC

Investigating

We’re currently experiencing a degradation in our feature flag system due to an ongoing incident at one of our vendors. Some users may notice intermittent issues with certain features in our applications.

Our team is monitoring the situation closely and will provide updates as the vendor recovers.
Posted Oct 21, 2025 - 22:37 UTC
This incident affected: Pagos Dashboard.